Bug #1622

Person

BMPS: Application form pop-up displays error instead of loading panel

Added by Jennifer Dommer almost 7 years ago. Updated over 6 years ago.

Status:ClosedStart date:03/13/2013
Priority:NormalDue date:
Assignee:PersonJennifer Dommer% Done:

100%

Category:-Spent time:14.00 hours
Target version:-

Description

When the application form pop-up is originally displayed, it shows the default error message instead of the loading panel.

Caused by the panel being created too early and being incorrectly updated before an application is selected.

History

#1 Person Updated by Jennifer Dommer almost 7 years ago

  • % Done changed from 0 to 100
  • Status changed from New to Resolved

The panel is now created when an application is selected, not when the workflow interface is created.

#2 Person Updated by Jennifer Dommer almost 7 years ago

fixed in r526

#3 Person Updated by Jennifer Dommer over 6 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF