Bug #594

Person

Clicking on a remote workflow subtask hangs the portal

Added by Adrien Saladin over 9 years ago. Updated about 9 years ago.

Status:ClosedStart date:06/23/2011
Priority:HighDue date:
Assignee:PersonHervé Ménager% Done:

100%

Category:-
Target version:1.0.1

Description

I could not find a previous bug report for this one. Maybe it's a duplicate...

For workflows that imply remote programs (through mobylenet capabilities), clicking on a remote job details (in the svg map) hangs the portal.

http://mobyle-dev.rpbs.univ-paris-diderot.fr:8080/cgi-bin/portal.py#jobs::mobylenet_workflow_tst2.Y10149204041958::clustalw-multialign.N25202062607050

Actually you cannot see this workflow result because of bug #588 (which may be the root cause of this one), so here are the steps to reproduce the bug:
1 - open this page: http://mobyle-dev.rpbs.univ-paris-diderot.fr:8080/cgi-bin/portal.py#forms::mobylenet_workflow_tst2
2 - use 'HuCL01857C002' and 1e-63 as input values for sequence accession and e-value respectively
3 - wait...
4 - click on the last step result (clustalw@pasteur) in the svg map
5 - wait
6 - goto 5 # ;-)

History

#1 Person Updated by Hervé Ménager over 9 years ago

  • Target version set to 1.0.1
  • Priority changed from Normal to High
  • Assignee set to Hervé Ménager
  • Status changed from New to Assigned

#2 Person Updated by Hervé Ménager about 9 years ago

  • % Done changed from 0 to 100
  • Status changed from Assigned to Resolved

fixed by r3785.

#3 Person Updated by Hervé Ménager about 9 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF